<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

<title>Midday Show Notes 10/20: Words/Phrases You&#8217;re Probably Using All Wrong &lsaquo; 106.3 WCTL</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.wctl.org/xmlrpc.php" />

		<link rel="shortcut icon" href="http://www.wctl.org/wp-content/uploads/2015/01/wctlicon.png" />

	<meta property="og:image" content="http://www.wctl.org/wp-content/uploads/2017/10/pexels-photo-267642-300x300.jpeg"/>
	<meta property="og:title" content="Midday Show Notes 10/20: Words/Phrases You&#8217;re Probably Using All Wrong"/>
	<meta property="og:url" content="http://www.wctl.org/midday-show-notes-1020-wordsphrases-youre-probably-using-all-wrong/"/>
	<meta property="og:description" content=""/>
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="106.3 WCTL &raquo; Feed" href="http://www.wctl.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="106.3 WCTL &raquo; Comments Feed" href="http://www.wctl.org/comments/feed/" />
<link rel="alternate" type="text/calendar" title="106.3 WCTL &raquo; iCal Feed" href="http://www.wctl.org/calendar/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.wctl.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.6"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.wctl.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='countdown-c-3po-css-css'  href='http://www.wctl.org/wp-content/plugins/jquery-t-countdown-widget/css/c-3po/style.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://www.wctl.org/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='http://www.wctl.org/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.6' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='jqueryui-css'  href='http://www.wctl.org/wp-content/themes/rigel/css/jqueryui/custom.css?ver=1.2.19' type='text/css' media='all' />
<link rel='stylesheet' id='tipsy-css'  href='http://www.wctl.org/wp-content/themes/rigel/css/tipsy.css?ver=1.2.19' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://www.wctl.org/wp-content/themes/rigel/js/flexslider/flexslider.css?ver=1.2.19' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='http://www.wctl.org/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='animation-css'  href='http://www.wctl.org/wp-content/themes/rigel/css/animation.css?ver=1.2.19' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome.min-css'  href='http://www.wctl.org/wp-content/themes/rigel/css/font-awesome.min.css?ver=1.2.19' type='text/css' media='all' />
<link rel='stylesheet' id='swipebox-css'  href='http://www.wctl.org/wp-content/themes/rigel/js/swipebox.css?ver=1.2.19' type='text/css' media='all' />
<link rel='stylesheet' id='circliful-css'  href='http://www.wctl.org/wp-content/themes/rigel/css/jquery.circliful.css?ver=1.2.19' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css'  href='http://www.wctl.org/wp-content/themes/rigel/css/screen.css?ver=1.2.19' type='text/css' media='all' />
<link rel='stylesheet' id='custom_css-css'  href='http://www.wctl.org/wp-content/themes/rigel/templates/custom-css.php?ver=1.2.19' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_default_1-css'  href='http://fonts.googleapis.com/css?family=Roboto+Condensed%3A400italic%2C700italic%2C400%2C700&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Ccyrillic%2Clatin-ext%2Cvietnamese&#038;ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_default_2-css'  href='http://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic&#038;ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='google_font1-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C400italic&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Ccyrillic&#038;ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://www.wctl.org/wp-content/themes/rigel/css/grid.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://www.wctl.org/wp-content/plugins/tablepress/css/default.min.css?ver=1.8' type='text/css' media='all' />
<script type='text/javascript' src='http://www.wctl.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.wctl.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.wctl.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.wctl.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.wctl.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Winter Blessings &#038; a Fun Friday' href='http://www.wctl.org/winter-blessings-a-fun-friday/' />
<link rel='next' title='High School Football: Fairview vs Harborcreek 092217' href='http://www.wctl.org/05-fairview-vs-harborcreek-092217/' />
<meta name="generator" content="WordPress 4.7.6" />
<link rel="canonical" href="http://www.wctl.org/midday-show-notes-1020-wordsphrases-youre-probably-using-all-wrong/" />
<link rel='shortlink' href='http://www.wctl.org/?p=18168' />
<link rel="alternate" type="application/json+oembed" href="http://www.wctl.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wctl.org%2Fmidday-show-notes-1020-wordsphrases-youre-probably-using-all-wrong%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.wctl.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wctl.org%2Fmidday-show-notes-1020-wordsphrases-youre-probably-using-all-wrong%2F&#038;format=xml" />

<script type='text/javascript'>
    jQuery(document).ready(function($) {
		$('.mpopup a').click(function() {
			var w = 940;
			var h = 630;
			var s = 0;
			var left = (screen.width/2) - (w/2);
			var top = (screen.height/2) - (h/2);
			var NWin = window.open($(this).prop('href'),'','scrollbars=' + s + ',resizable=yes,width=' + w + ',height=' + h + ',top=' + top + ',left=' + left);
			if (window.focus) { NWin.focus(); }
			return false;
			});
		});
    </script>
<script type='text/javascript'>
var tminusnow = '{"now":"10\/20\/2017 23:52:50"}';
</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.wctl.org"><link rel="https://theeventscalendar.com/" href="http://www.wctl.org/wp-json/tribe/events/v1/" /> 
</head>

<body class="post-template-default single single-post postid-18168 single-format-standard do-etfw tribe-no-js">
		<input type="hidden" id="pp_ajax_search" name="pp_ajax_search" value=""/>
	<input type="hidden" id="pp_homepage_url" name="pp_homepage_url" value="http://www.wctl.org"/>
		<input type="hidden" id="pp_slider_auto" name="pp_slider_auto" value=""/>
		<input type="hidden" id="pp_slider_timer" name="pp_slider_timer" value="7"/>
		<input type="hidden" id="pp_animation_type" name="pp_animation_type" value="slideUp"/>
		<input type="hidden" id="pp_animation_fade" name="pp_animation_fade" value="true"/>
	
	<!-- Begin mobile menu -->
	<div class="mobile_menu_wrapper">
		<a id="close_mobile_menu" href="#top"><i class="fa fa-times-circle"></i></a>
	    <div class="menu-wctl-main-container"><ul id="mobile_second_menu" class="mobile_main_nav"><li id="menu-item-7404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-7404"><a href="http://www.wctl.org/">Home</a></li>
<li id="menu-item-7352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7352"><a href="http://www.wctl.org/on-air/">On-Air</a>
<ul class="sub-menu">
	<li id="menu-item-16933" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-16933"><a href="http://www.wctl.org/program-schedule/">Program Schedule</a></li>
	<li id="menu-item-18166" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-18166"><a href="http://www.wctl.org/join-wctls-listener-advisory-board/">Listener Advisory Board</a></li>
	<li id="menu-item-8592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8592"><a href="http://www.wctl.org/on-air/wake-up-call/">The Wake-Up Call</a></li>
	<li id="menu-item-10971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10971"><a href="http://www.wctl.org/middays/">Middays</a></li>
	<li id="menu-item-8593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8593"><a href="http://www.wctl.org/the-drive-home/">The Drive Home</a></li>
	<li id="menu-item-7358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7358"><a href="http://www.wctl.org/about/meet-our-staff/">Meet Our DJs and Staff</a></li>
	<li id="menu-item-10265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10265"><a href="http://www.wctl.org/behind-the-music/">Behind the Music</a></li>
</ul>
</li>
<li id="menu-item-7953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7953"><a href="http://www.wctl.org/blog/">Blog</a>
<ul class="sub-menu">
	<li id="menu-item-14845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14845"><a href="http://www.wctl.org/category/blog/devotions-blog/">Devotions</a></li>
	<li id="menu-item-14847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14847"><a href="http://www.wctl.org/category/blog/relationships-blog/">Relationships</a></li>
	<li id="menu-item-14851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14851"><a href="http://www.wctl.org/category/food/">Food</a></li>
	<li id="menu-item-14846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14846"><a href="http://www.wctl.org/category/blog/finances/">Finances</a></li>
	<li id="menu-item-14848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14848"><a href="http://www.wctl.org/category/book-of-the-month/">Book of the month</a></li>
</ul>
</li>
<li id="menu-item-7350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7350"><a href="http://www.wctl.org/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-7425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7425"><a href="http://wctl.org/rejoice-refresh-renew-womens-conference/">Women&#8217;s Conference</a></li>
	<li id="menu-item-7426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7426"><a href="http://www.wctl.org/event/family-comedy-night-2/">Family Comedy Night</a></li>
	<li id="menu-item-8590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8590"><a href="http://www.wctl.org/concert-alerts/">Upcoming Concerts</a></li>
</ul>
</li>
<li id="menu-item-7384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7384"><a href="http://www.wctl.org/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-7386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7386"><a href="http://wctl.org/calendar/">Calendar</a></li>
	<li id="menu-item-8598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8598"><a href="http://www.wctl.org/submit-an-event/">Submit an Event</a></li>
	<li id="menu-item-15040" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-15040"><a href="http://www.wctl.org/request-prayer/">Request Prayer</a></li>
	<li id="menu-item-15915" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-15915"><a href="http://www.wctl.org/volunteer-for-wctl/">Volunteer For WCTL</a></li>
	<li id="menu-item-13017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13017"><a href="http://www.wctl.org/wctl-mailing-list/">Newsletter Sign Up</a></li>
	<li id="menu-item-14889" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-14889"><a href="http://www.wctl.org/wctl-2017-high-school-football-broadcast-schedule/">High-School Football Broadcasts</a></li>
	<li id="menu-item-8591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8591"><a href="http://www.wctl.org/delays-and-cancellations/">Delays and Cancellations</a></li>
	<li id="menu-item-13562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13562"><a href="http://www.wctl.org/business-directory/">Business Directory</a></li>
	<li id="menu-item-7385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7385"><a href="http://www.wctl.org/directories/">Church Directory</a></li>
</ul>
</li>
<li id="menu-item-14903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14903"><a>Support</a>
<ul class="sub-menu">
	<li id="menu-item-17532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17532"><a href="https://edenari.denarionline.com/CustomPages/?page=CE6EC9D555">Give To The Sharathon</a></li>
	<li id="menu-item-17533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17533"><a href="https://edenari.denarionline.com/CustomPages/?page=F3AFA55150">Golden Opportunity</a></li>
	<li id="menu-item-17458" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-17458"><a href="http://www.wctl.org/get-your-wctl-t-shirt/">Get Your WCTL 50th T-Shirt</a></li>
	<li id="menu-item-7360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7360"><a href="http://www.wctl.org/support/shopwctl/">ShopWCTL</a>
	<ul class="sub-menu">
		<li id="menu-item-8767" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8767"><a href="http://www.wctl.org/wctl-music-store/">WCTL Music Store</a></li>
		<li id="menu-item-10803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10803"><a href="http://www.wctl.org/wctl-kindle-store-2/">WCTL Kindle Store</a></li>
		<li id="menu-item-8600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8600"><a href="http://www.wctl.org/goodsearch/">GoodSearch</a></li>
		<li id="menu-item-8601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8601"><a href="http://www.wctl.org/igive/">iGive</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-7349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7349"><a href="http://www.wctl.org/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-13600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13600"><a href="http://www.wctl.org/about/contact-us-2/">Contact Us</a></li>
	<li id="menu-item-7357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7357"><a href="http://www.wctl.org/about/history/">History</a></li>
	<li id="menu-item-8586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8586"><a href="http://www.wctl.org/wctls-core-values/">WCTL&#8217;s Core Values</a></li>
	<li id="menu-item-7355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7355"><a href="http://www.wctl.org/about/advertise-on-wctl/">Advertise on WCTL</a></li>
	<li id="menu-item-8588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8588"><a href="http://www.wctl.org/careers-at-wctl/">Careers at WCTL</a></li>
	<li id="menu-item-8589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8589"><a href="http://www.wctl.org/about/contest-terms-and-conditions/">Contest Terms and Conditions</a></li>
	<li id="menu-item-8625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8625"><a href="http://www.wctl.org/eeo/">EEO</a></li>
	<li id="menu-item-9391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9391"><a href="http://www.wctl.org/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-8639" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8639"><a href="http://www.wctl.org/for-employees/">For Employees</a></li>
</ul>
</li>
<li id="menu-item-7454" class="mpopup menu-item menu-item-type-custom menu-item-object-custom menu-item-7454"><a href="http://radio.securenetsystems.net/radio_player_large.cfm?stationCallSign=WCTL">Listen Live</a></li>
<li id="menu-item-14904" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14904"><a>Donate</a>
<ul class="sub-menu">
	<li id="menu-item-17648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17648"><a href="https://edenari.denarionline.com/CustomPages/?page=CE6EC9D555">Sharathon</a></li>
	<li id="menu-item-17530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17530"><a href="https://edenari.denarionline.com/CustomPages/?page=F3AFA55150">Golden Opportunity</a></li>
</ul>
</li>
</ul></div>	</div>
	<!-- End mobile menu -->
	
	<!-- Begin template wrapper -->
	<div id="wrapper">
		<div class="mobile_nav_icon_bg">
			<div id="mobile_nav_icon"></div>
		</div>
		
				<div id="top_bar">
			<div id="breaking_wrapper">
								
								<form role="search" method="get" name="searchform" id="searchform" action="http://www.wctl.org/">
				    <div>
				    	<input type="text" value="" name="s" id="s" autocomplete="off" title="Search..."/>
				    	<button type="submit">
				        	<i class="fa fa-search"></i>
				        </button>
				    </div>
				    <div id="autocomplete"></div>
				</form>
								
								<div class="social_wrapper">
				    <ul>
				    					    	<li class="twitter"><a title="Twitter" href="http://twitter.com/@wctlradio" target="_blank"><i class="fa fa-twitter"></i></a></li>
				    					    					    	<li class="facebook"><a title="Facebook" href="http://facebook.com/WCTLRadio" target="_blank"><i class="fa fa-facebook"></i></a></li>
				    					    					    					    	<li class="youtube"><a title="Youtube" href="http://youtube.com/channel/1063WCTL" target="_blank"><i class="fa fa-youtube-play"></i></a></li>
				    					    					    					    					    					    					    					    	<li class="pinterest"><a title="Pinterest" href="http://pinterest.com/wctl" target="_blank"><i class="fa fa-pinterest"></i></a></li>
				    					    					    	<li class="instagram"><a title="Instagram" href="http://instagram.com/wctlradio" target="_blank"><i class="fa fa-instagram"></i></a></li>
				    					    </ul>
				</div>
							</div>
		</div>
				
		<div id="header_bg">
			
			<div id="boxed_wrapper">
				<div class="header_ads"><a href="http://www.wctl.org/join-wctls-listener-advisory-board/" target="_blank"><img class="alignnone size-full wp-image-13418" src="http://www.wctl.org/wp-content/uploads/2017/10/Advisory-board_728x90.jpg" alt="LAB_728x90-1" width="728" height="90" /></a></div>				<div class="logo">
					<!-- Begin logo -->	
							
						<a id="custom_logo" class="logo_wrapper" href="http://www.wctl.org">
							<img src="http://www.wctl.org/wp-content/uploads/2017/10/WCTL-website-logo_varies-2.png" alt="" width="169" height="99"/>
						</a>
										<!-- End logo -->
				</div>
				
			</div>
		
		</div>
		
		<div class="menu-secondary-menu-container"><ul id="second_menu" class="second_nav"><li id="menu-item-7404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="http://www.wctl.org/">Home</a></li>
<li id="menu-item-7352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children arrow"><a href="http://www.wctl.org/on-air/">On-Air</a><ul class="sub-menu">	<li id="menu-item-16933" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="http://www.wctl.org/program-schedule/">Program Schedule</a></li>
	<li id="menu-item-18166" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="http://www.wctl.org/join-wctls-listener-advisory-board/">Listener Advisory Board</a></li>
	<li id="menu-item-8592" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.wctl.org/on-air/wake-up-call/">The Wake-Up Call</a></li>
	<li id="menu-item-10971" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.wctl.org/middays/">Middays</a></li>
	<li id="menu-item-8593" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.wctl.org/the-drive-home/">The Drive Home</a></li>
	<li id="menu-item-7358" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.wctl.org/about/meet-our-staff/">Meet Our DJs and Staff</a></li>
	<li id="menu-item-10265" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.wctl.org/behind-the-music/">Behind the Music</a></li>

					</ul></li>
<li id="menu-item-7953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children arrow"><a href="http://www.wctl.org/blog/">Blog</a><ul class="sub-menu">	<li id="menu-item-14845" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.wctl.org/category/blog/devotions-blog/">Devotions</a></li>
	<li id="menu-item-14847" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.wctl.org/category/blog/relationships-blog/">Relationships</a></li>
	<li id="menu-item-14851" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.wctl.org/category/food/">Food</a></li>
	<li id="menu-item-14846" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.wctl.org/category/blog/finances/">Finances</a></li>
	<li id="menu-item-14848" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.wctl.org/category/book-of-the-month/">Book of the month</a></li>

					</ul></li>
<li id="menu-item-7350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children arrow"><a href="http://www.wctl.org/events/">Events</a><ul class="sub-menu">	<li id="menu-item-7425" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://wctl.org/rejoice-refresh-renew-womens-conference/">Women&#8217;s Conference</a></li>
	<li id="menu-item-7426" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.wctl.org/event/family-comedy-night-2/">Family Comedy Night</a></li>
	<li id="menu-item-8590" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.wctl.org/concert-alerts/">Upcoming Concerts</a></li>

					</ul></li>
<li id="menu-item-7384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children arrow"><a href="http://www.wctl.org/community/">Community</a><ul class="sub-menu">	<li id="menu-item-7386" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://wctl.org/calendar/">Calendar</a></li>
	<li id="menu-item-8598" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.wctl.org/submit-an-event/">Submit an Event</a></li>
	<li id="menu-item-15040" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="http://www.wctl.org/request-prayer/">Request Prayer</a></li>
	<li id="menu-item-15915" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="http://www.wctl.org/volunteer-for-wctl/">Volunteer For WCTL</a></li>
	<li id="menu-item-13017" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.wctl.org/wctl-mailing-list/">Newsletter Sign Up</a></li>
	<li id="menu-item-14889" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="http://www.wctl.org/wctl-2017-high-school-football-broadcast-schedule/">High-School Football Broadcasts</a></li>
	<li id="menu-item-8591" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.wctl.org/delays-and-cancellations/">Delays and Cancellations</a></li>
	<li id="menu-item-13562" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.wctl.org/business-directory/">Business Directory</a></li>
	<li id="menu-item-7385" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.wctl.org/directories/">Church Directory</a></li>

					</ul></li>
<li id="menu-item-14903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children arrow"><a>Support</a><ul class="sub-menu">	<li id="menu-item-17532" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://edenari.denarionline.com/CustomPages/?page=CE6EC9D555">Give To The Sharathon</a></li>
	<li id="menu-item-17533" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://edenari.denarionline.com/CustomPages/?page=F3AFA55150">Golden Opportunity</a></li>
	<li id="menu-item-17458" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="http://www.wctl.org/get-your-wctl-t-shirt/">Get Your WCTL 50th T-Shirt</a></li>
	<li id="menu-item-7360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children arrow"><a href="http://www.wctl.org/support/shopwctl/">ShopWCTL</a><ul class="sub-menu">		<li id="menu-item-8767" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.wctl.org/wctl-music-store/">WCTL Music Store</a></li>
		<li id="menu-item-10803" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.wctl.org/wctl-kindle-store-2/">WCTL Kindle Store</a></li>
		<li id="menu-item-8600" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.wctl.org/goodsearch/">GoodSearch</a></li>
		<li id="menu-item-8601" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.wctl.org/igive/">iGive</a></li>

					</ul></li>

					</ul></li>
<li id="menu-item-7349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children arrow"><a href="http://www.wctl.org/about/">About</a><ul class="sub-menu">	<li id="menu-item-13600" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.wctl.org/about/contact-us-2/">Contact Us</a></li>
	<li id="menu-item-7357" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.wctl.org/about/history/">History</a></li>
	<li id="menu-item-8586" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.wctl.org/wctls-core-values/">WCTL&#8217;s Core Values</a></li>
	<li id="menu-item-7355" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.wctl.org/about/advertise-on-wctl/">Advertise on WCTL</a></li>
	<li id="menu-item-8588" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.wctl.org/careers-at-wctl/">Careers at WCTL</a></li>
	<li id="menu-item-8589" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.wctl.org/about/contest-terms-and-conditions/">Contest Terms and Conditions</a></li>
	<li id="menu-item-8625" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.wctl.org/eeo/">EEO</a></li>
	<li id="menu-item-9391" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.wctl.org/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-8639" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.wctl.org/for-employees/">For Employees</a></li>

					</ul></li>
<li id="menu-item-7454" class="mpopup menu-item menu-item-type-custom menu-item-object-custom"><a href="http://radio.securenetsystems.net/radio_player_large.cfm?stationCallSign=WCTL">Listen Live</a></li>
<li id="menu-item-14904" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children arrow"><a>Donate</a><ul class="sub-menu">	<li id="menu-item-17648" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://edenari.denarionline.com/CustomPages/?page=CE6EC9D555">Sharathon</a></li>
	<li id="menu-item-17530" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://edenari.denarionline.com/CustomPages/?page=F3AFA55150">Golden Opportunity</a></li>

					</ul></li>
</ul></div>		
		<!-- Begin content -->
<div id="content_wrapper">
    <div class="inner">
    	<!-- Begin main content -->
    	<div class="inner_wrapper">
    		    	
    		<div class="sidebar_content">
    												    <div class="post_img main_img" style="width:726px;height:400px">
					        <img src="http://www.wctl.org/wp-content/uploads/2017/10/pexels-photo-267642-726x400.jpeg" alt="" class="entry_post"/>
					    </div>
								    			<div class="post_header_wrapper">
					<h1 class="post_title">
					Midday Show Notes 10/20: Words/Phrases You&#8217;re Probably Using All Wrong					</h1>
				</div>
				<div class="post_detail">
			    	October 20, 2017&nbsp;
			    							By&nbsp;<a href="http://www.wctl.org/author/lclapper/">Lori&nbsp;Clapper</a>
								    					    			    </div>
    			<br class="clear"/><br/>
										<!-- Begin each blog post -->
						<div class="post_wrapper" style="padding-top:0;">
							<div class="post_inner_wrapper">
						    	<div class="post_wrapper_inner">
									<div class="post_inner_wrapper">
								        
										<h3>Midday Show Bible Reading Challenge:</h3>
<p>Matthew 19:16-26</p>
<p><a href="http://www.wctl.org/wp-content/uploads/2017/09/god-is-bigger-bible.jpg"><img class="alignnone size-medium wp-image-17916" src="http://www.wctl.org/wp-content/uploads/2017/09/god-is-bigger-bible-250x300.jpg" alt="" width="250" height="300" /></a></p>
<p>&nbsp;</p>
<h3>Do Life Better:</h3>
<p>As we communicate with others, whether at work, school, church, or home&#8230;there are a number of phrases or words that are commonly used. However, you might be using them all wrong. Today, I will talk about <a href="https://www.msn.com/en-us/lifestyle/smart-living/70-words-and-phrases-you%E2%80%99re-probably-using-all-wrong/ss-AAtFkWx#image=1">the correct way to use these words</a>, so you can sound smarter (than you already are :)) today.  After all&#8230;it&#8217;s a &#8220;doggy dog world&#8221;. Or is it&#8230;.?!</p>
<h3>Food for Thought:</h3>
<blockquote class="wp-embedded-content" data-secret="O5g8WnVDk0"><p><a href="https://maxlucado.com/listen/the-perfect-storm/">The Perfect Storm</a></p></blockquote>
<p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="https://maxlucado.com/listen/the-perfect-storm/embed/#?secret=O5g8WnVDk0" data-secret="O5g8WnVDk0" width="500" height="282" title="&#8220;The Perfect Storm&#8221; &#8212; Max Lucado" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
<h3>Featured Story:</h3>
<p>Why Sunshine and milk make a great combination&#8230;.</p>
										<div style="height:15px;"></div>
										
																				
																				
										<br class="clear"/><hr/>
										<h5 class="share_label">
Share On</h5>
<div id="social_share_wrapper">
	<ul>
		<li>
			<a class="facebook_share" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.wctl.org%2Fmidday-show-notes-1020-wordsphrases-youre-probably-using-all-wrong%2F"><i class="fa fa-facebook social_icon"></i></a>
		</li>
		<li>
			<a class="twitter_share" target="_blank" href="https://twitter.com/intent/tweet?original_referer=http%3A%2F%2Fwww.wctl.org%2Fmidday-show-notes-1020-wordsphrases-youre-probably-using-all-wrong%2F&url=http%3A%2F%2Fwww.wctl.org%2Fmidday-show-notes-1020-wordsphrases-youre-probably-using-all-wrong%2F"><i class="fa fa-twitter social_icon"></i></a>
		</li>
		<li>
			<a class="pinterest_share" target="_blank" href="http://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.wctl.org%2Fmidday-show-notes-1020-wordsphrases-youre-probably-using-all-wrong%2F&media=http%3A%2F%2Fwww.wctl.org%2Fwp-includes%2Fimages%2Fmedia%2Fdefault.png"><i class="fa fa-pinterest social_icon"></i></a>
		</li>
		<li>
			<a class="google_share" target="_blank" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.wctl.org%2Fmidday-show-notes-1020-wordsphrases-youre-probably-using-all-wrong%2F"><i class="fa fa-google-plus social_icon"></i></a>
		</li>
		<li>
			<a class="linkedin_share" target="_blank" href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.wctl.org%2Fmidday-show-notes-1020-wordsphrases-youre-probably-using-all-wrong%2F"><i class="fa fa-linkedin social_icon"></i></a>
		</li>
		<li>
			<a class="tumblr_share" target="_blank" href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.wctl.org%2Fmidday-show-notes-1020-wordsphrases-youre-probably-using-all-wrong%2F"><i class="fa fa-tumblr social_icon"></i></a>
		</li>
		<li>
			<a class="email_share" target="_blank" href="mailto:?subject=Midday Show Notes 10/20: Words/Phrases You&#8217;re Probably Using All Wrong&amp;body=http%3A%2F%2Fwww.wctl.org%2Fmidday-show-notes-1020-wordsphrases-youre-probably-using-all-wrong%2F"><i class="fa fa-envelope social_icon"></i></a>
		</li>
	</ul>
</div>
<br class="clear"/>
										
									</div>
									
								</div>
								<!-- End each blog post -->
								
																
								<div class="post_wrapper author">
									<div class="author_wrapper_inner">
										<div id="about_the_author">
											<div class="gravatar"><a href="http://www.wctl.org/author/lclapper/"></a></div>
											<div class="description author withsidebar">
												<h6><a href="http://www.wctl.org/author/lclapper/">Lori Clapper</a></h6>
																																				<div class="website">
					    							<i class="fa fa-link"></i>
						    						<a href="http://www.wctl.org" target="_blank">http://www.wctl.org</a>
						    					</div>
						    																</div>
										</div><br class="clear"/><br/>
									</div>
								</div>
								<br class="clear"/>
								
														</div>
						
						
						<div class="post_wrapper" style="padding-top:0">
							<div class="post_wrapper_inner">
								
																
																
										
								<br class="clear"/>
								<br/>
																
																<br class="clear"/><br/>
							</div>
						</div>
					</div>
				</div>
					<div class="sidebar_wrapper">
						<div class="sidebar">
							
							<div class="content">
							
								<ul class="sidebar_widget">
									<li id="custom_recent_posts-3" class="widget Custom_Recent_Posts"><h2 class="widgettitle">Recent Posts</h2><ul class="posts blog"><li><strong class="title"><a href="http://www.wctl.org/high-school-football-mcdowell-vs-general-mclane/">High School Football: McDowell vs General McLane</a></strong><span class="post_attribute center">October 20, 2017</span></li><li><div class="post_circle_thumb"><a href="http://www.wctl.org/high-school-football-fort-leboeuf-vs-general-mclane/"><img src="http://www.wctl.org/wp-content/uploads/2013/10/football-150x150.jpg" alt="" /></a></div><strong class="title"><a href="http://www.wctl.org/high-school-football-fort-leboeuf-vs-general-mclane/">High School Football: Fort LeBoeuf vs General McLane</a></strong><span class="post_attribute center">October 20, 2017</span></li><li><div class="post_circle_thumb"><a href="http://www.wctl.org/high-school-football-erie-vs-mcdowell/"><img src="http://www.wctl.org/wp-content/uploads/2013/10/football-150x150.jpg" alt="" /></a></div><strong class="title"><a href="http://www.wctl.org/high-school-football-erie-vs-mcdowell/">High School Football: Erie vs McDowell</a></strong><span class="post_attribute center">October 20, 2017</span></li><li><div class="post_circle_thumb"><a href="http://www.wctl.org/high-school-football-06-harborcreek-vs-fort-leboeuf/"><img src="http://www.wctl.org/wp-content/uploads/2013/10/football-150x150.jpg" alt="" /></a></div><strong class="title"><a href="http://www.wctl.org/high-school-football-06-harborcreek-vs-fort-leboeuf/">High School Football: Harborcreek vs Fort LeBoeuf</a></strong><span class="post_attribute center">October 20, 2017</span></li><li><div class="post_circle_thumb"><a href="http://www.wctl.org/05-fairview-vs-harborcreek-092217/"><img src="http://www.wctl.org/wp-content/uploads/2013/10/football-150x150.jpg" alt="" /></a></div><strong class="title"><a href="http://www.wctl.org/05-fairview-vs-harborcreek-092217/">High School Football: Fairview vs Harborcreek 092217</a></strong><span class="post_attribute center">October 20, 2017</span></li></ul></li>
								</ul>
								
							</div>
						
						</div>
						<br class="clear"/>
					
						<div class="sidebar_bottom"></div>
					</div>
					
				</div>
				<!-- End main content -->
				
				<br class="clear"/>
			</div>
			
		</div>
		<!-- End content -->

		

		    <div class="footer_ads">
	<iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=48&l=ur1&category=amazonhomepage_2017&f=ifr&linkID=4c9ebdad712306a6c4e65b7577cdcd79&t=wctl-20&tracking_id=wctl-20" width="728" height="90" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe>	    </div>
	
    <!-- Begin footer -->
    <div class="footer_wrapper">
    	    <div id="footer">
	    	<ul class="sidebar_widget">
	    		<li id="text-3" class="widget widget_text"><h2 class="widgettitle">Listen Now</h2>
			<div class="textwidget"><ul><li>106.3 FM - Northwestern Pennsylvania & Tri-State Area</li>
<li>105.9 FM - Downtown Erie</li>
<li>99.1 FM - North East</li>
<li>93.1 FM - Girard</li>
<li>Streaming Live at <a href="#">WCTL.org</a></li>
<li>Streaming on your mobile device with the <a href="http://tunein.com/radio/WCTL-1063-s28064/">Tune-In Radio app</a></li></ul></div>
		</li>
<li id="custom_recent_posts-2" class="widget Custom_Recent_Posts"><h2 class="widgettitle">Recent Posts</h2><ul class="posts blog"><li><strong class="title"><a href="http://www.wctl.org/high-school-football-mcdowell-vs-general-mclane/">High School Football: McDowell vs General McLane</a></strong><span class="post_attribute center">October 20, 2017</span></li><li><div class="post_circle_thumb"><a href="http://www.wctl.org/high-school-football-fort-leboeuf-vs-general-mclane/"><img src="http://www.wctl.org/wp-content/uploads/2013/10/football-150x150.jpg" alt="" /></a></div><strong class="title"><a href="http://www.wctl.org/high-school-football-fort-leboeuf-vs-general-mclane/">High School Football: Fort LeBoeuf vs General McLane</a></strong><span class="post_attribute center">October 20, 2017</span></li><li><div class="post_circle_thumb"><a href="http://www.wctl.org/high-school-football-erie-vs-mcdowell/"><img src="http://www.wctl.org/wp-content/uploads/2013/10/football-150x150.jpg" alt="" /></a></div><strong class="title"><a href="http://www.wctl.org/high-school-football-erie-vs-mcdowell/">High School Football: Erie vs McDowell</a></strong><span class="post_attribute center">October 20, 2017</span></li></ul></li>
<li id="tribe-events-list-widget-2" class="widget tribe-events-list-widget"><h2 class="widgettitle">Upcoming Events</h2>

	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-17984 tribe-clearfix tribe-events-category-community-events tribe-events-venue-17986">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://www.wctl.org/event/christmas-market-at-our-lady-of-mount-carmel/" rel="bookmark">Christmas Market At Our Lady of Mount Carmel</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">October 1</span> - <span class="tribe-event-date-end">October 31</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-17887 tribe-clearfix tribe-events-category-community-events tribe-events-venue-17889">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://www.wctl.org/event/autism-in-our-community-event/" rel="bookmark">Autism in Our Community Event</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">October 21 @ 8:00 am</span> - <span class="tribe-event-time">3:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-18155 tribe-clearfix tribe-events-venue-18157">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://www.wctl.org/event/souper-harvest-festival/" rel="bookmark">Souper Harvest Festival</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">October 21 @ 11:00 am</span> - <span class="tribe-event-time">5:00 pm</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="http://www.wctl.org/calendar/" rel="bookmark">View All Events</a>
	</p>

</li>
<script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"Christmas Market At Our Lady of Mount Carmel","description":"&lt;p&gt;Event Location: 1531 East Grandview Blvd.\u00a0 Erie Event Date: 10/01/2017-10/31/2017 Event Time: 12:00 pm Our Lady of Mount Carmel Parish at the corner of East Grandview Boulevard and Davison Avenue is hosting a Christmas Market.\u00a0 Delicacies to choose from are Czarnina, Golabki, Cheese Pierogis, and Italian Wedding Soup.\u00a0 Quantities and prices are listed on the [&hellip;]&lt;/p&gt;\\n","url":"http://www.wctl.org/event/christmas-market-at-our-lady-of-mount-carmel/","startDate":"2017-10-01T04:00:00+00:00","endDate":"2017-11-01T03:59:59+00:00","location":{"@type":"Place","name":"Our Lady of Mount Carmel","description":"","url":false,"address":{"@type":"PostalAddress","streetAddress":"1531 East Grandview Blvd.","addressLocality":"Erie","addressRegion":"PA","addressCountry":"United States"},"telephone":"","sameAs":""}},{"@context":"http://schema.org","@type":"Event","name":"Autism in Our Community Event","description":"&lt;p&gt;Event Location: Penn State Erie - The Behrend College &nbsp; Event Date: 10/21/2017 Event Time: 8:00 am to 3:00 pm Autism Society NWPA is pleased to announce Jed Baker, Ph.D. as the keynote speaker.\u00a0 Dr. Baker will be presenting \u201cManaging Frustration and Anxiety and Teaching Social Skills.\u201d\u00a0\u00a0 Dr. Baker is the director of the Social [&hellip;]&lt;/p&gt;\\n","url":"http://www.wctl.org/event/autism-in-our-community-event/","startDate":"2017-10-21T12:00:00+00:00","endDate":"2017-10-21T19:00:00+00:00","location":{"@type":"Place","name":"Penn State-Behrend","description":"","url":false,"address":{"@type":"PostalAddress","streetAddress":"4701 College Dr","addressLocality":"Erie","addressRegion":"PA","postalCode":"16563","addressCountry":"United States"},"telephone":"","sameAs":""},"offers":{"@type":"Offer","price":"20","url":"http://www.wctl.org/event/autism-in-our-community-event/"}},{"@context":"http://schema.org","@type":"Event","name":"Souper Harvest Festival","description":"&lt;p&gt;Beneifits Abundant Grace Church of Corry Homemade &quot;church lady soup&quot; Cornhole tournament Cash prizes! $30 to register Huge Chinese auction Cake walk!&lt;/p&gt;\\n","url":"http://www.wctl.org/event/souper-harvest-festival/","startDate":"2017-10-21T15:00:00+00:00","endDate":"2017-10-21T21:00:00+00:00","location":{"@type":"Place","name":"Abundant Grace Church","description":"","url":false,"address":{"@type":"PostalAddress","streetAddress":"18700 Conelway Rd","addressLocality":"Corry","addressRegion":"PA","addressCountry":"United States"},"telephone":"","sameAs":""}}]
</script>	    	</ul>
	    	<br class="clear"/>
	    </div>
	    
    <div id="copyright">
    	<div class="standard_wrapper wide">
    		<div id="copyright_left">
    	    Copyright Inspiration Time, Inc. All Rights Reserved • Website by <a href="http://nataliemedia.com" target="new">NatalieMedia</a><br />

WCTL | 10912 Peach St. |  Waterford, PA 16441 | 814.796.6000  or 1.800.282.9285 (WCTL)    		</div>
    		<a id="toTop">Back to top<i class="fa fa-angle-up"></i></a>
    		    	</div>
    </div>
    
    </div>
    <!-- End footer -->

</div>
<!-- End template wrapper -->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
 
  ga('create', 'UA-36310398-1', 'auto');
  ga('send', 'pageview');
 
</script>

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.wctl.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wctl.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tCountAjax = {"ajaxurl":"http:\/\/www.wctl.org\/wp-admin\/admin-ajax.php","countdownNonce":"bf914adb03"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wctl.org/wp-content/plugins/jquery-t-countdown-widget/js/jquery.t-countdown.js?ver=1.5.10'></script>
<script type='text/javascript' src='http://www.wctl.org/wp-content/themes/rigel/js/hint.js?ver=1.2.19'></script>
<script type='text/javascript' src='http://www.wctl.org/wp-content/themes/rigel/js/jquery.tipsy.js?ver=1.2.19'></script>
<script type='text/javascript' src='http://www.wctl.org/wp-content/themes/rigel/js/jquery.easing.js?ver=1.2.19'></script>
<script type='text/javascript' src='http://www.wctl.org/wp-content/themes/rigel/js/browser.js?ver=1.2.19'></script>
<script type='text/javascript' src='http://www.wctl.org/wp-content/themes/rigel/js/flexslider/jquery.flexslider-min.js?ver=1.2.19'></script>
<script type='text/javascript' src='http://www.wctl.org/wp-content/themes/rigel/js/waypoints.min.js?ver=1.2.19'></script>
<script type='text/javascript' src='http://www.wctl.org/wp-content/themes/rigel/js/mediaelement/mediaelement-and-player.min.js?ver=1.2.19'></script>
<script type='text/javascript' src='http://www.wctl.org/wp-content/themes/rigel/js/jquery.swipebox.min.js?ver=1.2.19'></script>
<script type='text/javascript' src='http://www.wctl.org/wp-content/themes/rigel/js/jquery.circliful.min.js?ver=1.2.19'></script>
<script type='text/javascript' src='http://www.wctl.org/wp-content/themes/rigel/js/jquery.smarticker.min.js?ver=1.2.19'></script>
<script type='text/javascript' src='http://www.wctl.org/wp-content/themes/rigel/js/custom.js?ver=1.2.19'></script>
<script type='text/javascript' src='http://www.wctl.org/wp-content/plugins/easy-twitter-feed-widget//js/twitter-widgets.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.wctl.org/wp-includes/js/wp-embed.min.js?ver=4.7.6'></script>


<script>

// To use a custom stylesheet set style="off". The returned widget content will NOT contain a <style> tag, and the user can add their own <style> tag (using
// the classes defined with the content elements) to provide custom formatting.
var style = "on";

// Sharathon Reference - DO NOT CHANGE!!
var sathon_ref = "EE13E23AA7";

// Initial widget load
loadDOLSATWidget();

// Refresh widget every 90 seconds
setTimeout('loadDOLSATWidget()', 90000);

function loadDOLSATWidget()
{
var xmlhttp;
if (window.XMLHttpRequest){xmlhttp=new XMLHttpRequest();}
else {xmlhttp=new ActiveXObject("Microsoft.XMLHTTP");}
xmlhttp.onreadystatechange = function() {
if (xmlhttp.readyState == 4 && xmlhttp.status == 200) {
document.getElementById("dol_sat_widget").innerHTML = xmlhttp.responseText;
}
}
xmlhttp.open("GET", "https://www.denarionline.com/sat_ft/sat_ptracker_widget.asp?style=" + style + "&sathon_ref=" + sathon_ref, true);
xmlhttp.send();
}

</script>
</body>
</html>

<!--Generated by Endurance Page Cache-->