<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

<title>Bedazzled &lsaquo; 106.3 WCTL</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.wctl.org/xmlrpc.php" />

		<link rel="shortcut icon" href="http://www.wctl.org/wp-content/uploads/2015/01/wctlicon.png" />

	<meta property="og:image" content="http://www.wctl.org/wp-content/uploads/2017/07/Bedazzled-July-2017-1-300x300.jpg"/>
	<meta property="og:title" content="Bedazzled"/>
	<meta property="og:url" content="http://www.wctl.org/bedazzled/"/>
	<meta property="og:description" content="If I could pack the Grand Canyon, Niagara Falls, and the Aurora Borealis inside of me and throw in an exploding supernova for good measure, it wouldn’t begin to compare with God..."/>
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="106.3 WCTL &raquo; Feed" href="http://www.wctl.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="106.3 WCTL &raquo; Comments Feed" href="http://www.wctl.org/comments/feed/" />
<link rel="alternate" type="text/calendar" title="106.3 WCTL &raquo; iCal Feed" href="http://www.wctl.org/calendar/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="106.3 WCTL &raquo; Bedazzled Comments Feed" href="http://www.wctl.org/bedazzled/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.wctl.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.wctl.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://www.wctl.org/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='http://www.wctl.org/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.4.5' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='jqueryui-css'  href='http://www.wctl.org/wp-content/themes/rigel/css/jqueryui/custom.css?ver=1.2.19' type='text/css' media='all' />
<link rel='stylesheet' id='tipsy-css'  href='http://www.wctl.org/wp-content/themes/rigel/css/tipsy.css?ver=1.2.19' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://www.wctl.org/wp-content/themes/rigel/js/flexslider/flexslider.css?ver=1.2.19' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='http://www.wctl.org/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='animation-css'  href='http://www.wctl.org/wp-content/themes/rigel/css/animation.css?ver=1.2.19' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome.min-css'  href='http://www.wctl.org/wp-content/themes/rigel/css/font-awesome.min.css?ver=1.2.19' type='text/css' media='all' />
<link rel='stylesheet' id='swipebox-css'  href='http://www.wctl.org/wp-content/themes/rigel/js/swipebox.css?ver=1.2.19' type='text/css' media='all' />
<link rel='stylesheet' id='circliful-css'  href='http://www.wctl.org/wp-content/themes/rigel/css/jquery.circliful.css?ver=1.2.19' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css'  href='http://www.wctl.org/wp-content/themes/rigel/css/screen.css?ver=1.2.19' type='text/css' media='all' />
<link rel='stylesheet' id='custom_css-css'  href='http://www.wctl.org/wp-content/themes/rigel/templates/custom-css.php?ver=1.2.19' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_default_1-css'  href='http://fonts.googleapis.com/css?family=Roboto+Condensed%3A400italic%2C700italic%2C400%2C700&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Ccyrillic%2Clatin-ext%2Cvietnamese&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_default_2-css'  href='http://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='google_font1-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C400italic&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Ccyrillic&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://www.wctl.org/wp-content/themes/rigel/css/grid.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://www.wctl.org/wp-content/plugins/tablepress/css/default.min.css?ver=1.8' type='text/css' media='all' />
<script type='text/javascript' src='http://www.wctl.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.wctl.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.wctl.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.wctl.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.wctl.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='EYA, Parenting, Ice Cream' href='http://www.wctl.org/eya-parenting-ice-cream/' />
<link rel='next' title='Midday Show Notes 7/11:  &#8220;Play Dates&#8221; For Grown-Ups' href='http://www.wctl.org/midday-show-notes-711-play-dates-for-grown-ups/' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel="canonical" href="http://www.wctl.org/bedazzled/" />
<link rel='shortlink' href='http://www.wctl.org/?p=16718' />
<link rel="alternate" type="application/json+oembed" href="http://www.wctl.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wctl.org%2Fbedazzled%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.wctl.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wctl.org%2Fbedazzled%2F&#038;format=xml" />

<script type='text/javascript'>
    jQuery(document).ready(function($) {
		$('.mpopup a').click(function() {
			var w = 940;
			var h = 630;
			var s = 0;
			var left = (screen.width/2) - (w/2);
			var top = (screen.height/2) - (h/2);
			var NWin = window.open($(this).prop('href'),'','scrollbars=' + s + ',resizable=yes,width=' + w + ',height=' + h + ',top=' + top + ',left=' + left);
			if (window.focus) { NWin.focus(); }
			return false;
			});
		});
    </script>
 
</head>

<body class="post-template-default single single-post postid-16718 single-format-standard do-etfw tribe-no-js">
		<input type="hidden" id="pp_ajax_search" name="pp_ajax_search" value=""/>
	<input type="hidden" id="pp_homepage_url" name="pp_homepage_url" value="http://www.wctl.org"/>
		<input type="hidden" id="pp_slider_auto" name="pp_slider_auto" value=""/>
		<input type="hidden" id="pp_slider_timer" name="pp_slider_timer" value="7"/>
		<input type="hidden" id="pp_animation_type" name="pp_animation_type" value="slideUp"/>
		<input type="hidden" id="pp_animation_fade" name="pp_animation_fade" value="true"/>
	
	<!-- Begin mobile menu -->
	<div class="mobile_menu_wrapper">
		<a id="close_mobile_menu" href="#top"><i class="fa fa-times-circle"></i></a>
	    <div class="menu-wctl-main-container"><ul id="mobile_second_menu" class="mobile_main_nav"><li id="menu-item-7404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-7404"><a href="http://www.wctl.org/">Home</a></li>
<li id="menu-item-7352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7352"><a href="http://www.wctl.org/on-air/">On-Air</a>
<ul class="sub-menu">
	<li id="menu-item-14842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14842"><a href="http://streamdb3web.securenetsystems.net/ce/index.cfm?stationCallSign=WCTL">Recently Played</a></li>
	<li id="menu-item-8592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8592"><a href="http://www.wctl.org/on-air/wake-up-call/">The Wake-Up Call</a></li>
	<li id="menu-item-10971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10971"><a href="http://www.wctl.org/middays/">Middays</a></li>
	<li id="menu-item-8593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8593"><a href="http://www.wctl.org/the-drive-home/">The Drive Home</a></li>
	<li id="menu-item-7358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7358"><a href="http://www.wctl.org/about/meet-our-staff/">Meet Our DJs and Staff</a></li>
	<li id="menu-item-10265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10265"><a href="http://www.wctl.org/behind-the-music/">Behind the Music</a></li>
</ul>
</li>
<li id="menu-item-7953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7953"><a href="http://www.wctl.org/blog/">Blog</a>
<ul class="sub-menu">
	<li id="menu-item-14845" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14845"><a href="http://www.wctl.org/category/blog/devotions-blog/">Devotions</a></li>
	<li id="menu-item-14847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14847"><a href="http://www.wctl.org/category/blog/relationships-blog/">Relationships</a></li>
	<li id="menu-item-14851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14851"><a href="http://www.wctl.org/category/food/">Food</a></li>
	<li id="menu-item-14846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14846"><a href="http://www.wctl.org/category/blog/finances/">Finances</a></li>
	<li id="menu-item-14848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14848"><a href="http://www.wctl.org/category/book-of-the-month/">Book of the month</a></li>
</ul>
</li>
<li id="menu-item-7350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7350"><a href="http://www.wctl.org/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-7425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7425"><a href="http://wctl.org/rejoice-refresh-renew-womens-conference/">Women&#8217;s Conference</a></li>
	<li id="menu-item-7426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7426"><a href="http://www.wctl.org/event/family-comedy-night-2/">Family Comedy Night</a></li>
	<li id="menu-item-8590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8590"><a href="http://www.wctl.org/concert-alerts/">Upcoming Concerts</a></li>
</ul>
</li>
<li id="menu-item-7384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7384"><a href="http://www.wctl.org/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-7386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7386"><a href="http://wctl.org/calendar/">Calendar</a>
	<ul class="sub-menu">
		<li id="menu-item-8598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8598"><a href="http://www.wctl.org/submit-an-event/">Submit an Event</a></li>
	</ul>
</li>
	<li id="menu-item-15040" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-15040"><a href="http://www.wctl.org/request-prayer/">Request Prayer</a></li>
	<li id="menu-item-13017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13017"><a href="http://www.wctl.org/wctl-mailing-list/">Newsletter Sign Up</a></li>
	<li id="menu-item-14889" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-14889"><a href="http://www.wctl.org/wctl-2017-high-school-football-broadcast-schedule/">High-School Football Broadcasts</a></li>
	<li id="menu-item-8591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8591"><a href="http://www.wctl.org/delays-and-cancellations/">Delays and Cancellations</a></li>
	<li id="menu-item-13562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13562"><a href="http://www.wctl.org/business-directory/">Business Directory</a></li>
	<li id="menu-item-7385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7385"><a href="http://www.wctl.org/directories/">Church Directory</a></li>
</ul>
</li>
<li id="menu-item-14903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14903"><a href="https://edenari.denarionline.com/CustomPages/?page=AA75E55D16">Support</a>
<ul class="sub-menu">
	<li id="menu-item-15915" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-15915"><a href="http://www.wctl.org/volunteer-for-wctl/">Volunteer For WCTL</a></li>
	<li id="menu-item-14910" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-14910"><a href="http://www.wctl.org/?p=9937">Give To The Sharathon</a></li>
	<li id="menu-item-8767" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8767"><a href="http://www.wctl.org/wctl-music-store/">WCTL Music Store</a></li>
	<li id="menu-item-7360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7360"><a href="http://www.wctl.org/support/shopwctl/">ShopWCTL</a></li>
	<li id="menu-item-10803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10803"><a href="http://www.wctl.org/wctl-kindle-store-2/">WCTL Kindle Store</a></li>
	<li id="menu-item-8599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8599"><a href="http://www.wctl.org/funding-factory/">Funding Factory</a></li>
	<li id="menu-item-8600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8600"><a href="http://www.wctl.org/goodsearch/">GoodSearch</a></li>
	<li id="menu-item-8601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8601"><a href="http://www.wctl.org/igive/">iGive</a></li>
</ul>
</li>
<li id="menu-item-7349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7349"><a href="http://www.wctl.org/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-13600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13600"><a href="http://www.wctl.org/about/contact-us-2/">Contact Us</a></li>
	<li id="menu-item-7357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7357"><a href="http://www.wctl.org/about/history/">History</a></li>
	<li id="menu-item-8586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8586"><a href="http://www.wctl.org/wctls-core-values/">WCTL&#8217;s Core Values</a></li>
	<li id="menu-item-7355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7355"><a href="http://www.wctl.org/about/advertise-on-wctl/">Advertise on WCTL</a></li>
	<li id="menu-item-8588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8588"><a href="http://www.wctl.org/careers-at-wctl/">Careers at WCTL</a></li>
	<li id="menu-item-8589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8589"><a href="http://www.wctl.org/about/contest-terms-and-conditions/">Contest Terms and Conditions</a></li>
	<li id="menu-item-8625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8625"><a href="http://www.wctl.org/eeo/">EEO</a></li>
	<li id="menu-item-9391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9391"><a href="http://www.wctl.org/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-8639" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8639"><a href="http://www.wctl.org/for-employees/">For Employees</a></li>
</ul>
</li>
<li id="menu-item-7454" class="mpopup menu-item menu-item-type-custom menu-item-object-custom menu-item-7454"><a href="http://radio.securenetsystems.net/radio_player_large.cfm?stationCallSign=WCTL">Listen Live</a></li>
<li id="menu-item-14904" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14904"><a href="https://edenari.denarionline.com/CustomPages/?page=AA75E55D16">Donate</a></li>
</ul></div>	</div>
	<!-- End mobile menu -->
	
	<!-- Begin template wrapper -->
	<div id="wrapper">
		<div class="mobile_nav_icon_bg">
			<div id="mobile_nav_icon"></div>
		</div>
		
				<div id="top_bar">
			<div id="breaking_wrapper">
								
								<form role="search" method="get" name="searchform" id="searchform" action="http://www.wctl.org/">
				    <div>
				    	<input type="text" value="" name="s" id="s" autocomplete="off" title="Search..."/>
				    	<button type="submit">
				        	<i class="fa fa-search"></i>
				        </button>
				    </div>
				    <div id="autocomplete"></div>
				</form>
								
								<div class="social_wrapper">
				    <ul>
				    					    	<li class="twitter"><a title="Twitter" href="http://twitter.com/@wctlradio" target="_blank"><i class="fa fa-twitter"></i></a></li>
				    					    					    	<li class="facebook"><a title="Facebook" href="http://facebook.com/WCTLRadio" target="_blank"><i class="fa fa-facebook"></i></a></li>
				    					    					    					    	<li class="youtube"><a title="Youtube" href="http://youtube.com/channel/1063WCTL" target="_blank"><i class="fa fa-youtube-play"></i></a></li>
				    					    					    					    					    					    					    					    	<li class="pinterest"><a title="Pinterest" href="http://pinterest.com/wctl" target="_blank"><i class="fa fa-pinterest"></i></a></li>
				    					    					    	<li class="instagram"><a title="Instagram" href="http://instagram.com/wctlradio" target="_blank"><i class="fa fa-instagram"></i></a></li>
				    					    </ul>
				</div>
							</div>
		</div>
				
		<div id="header_bg">
			
			<div id="boxed_wrapper">
				<div class="header_ads"><a href="https://www.eriegives.org/" target="_blank"><img class="alignnone size-full wp-image-13418" src="http://www.wctl.org/wp-content/uploads/2017/06/Dont-Forget-To-Give-1.png" alt="erie gives banner_728x90-1" width="728" height="90" /></a></div>				<div class="logo">
					<!-- Begin logo -->	
							
						<a id="custom_logo" class="logo_wrapper" href="http://www.wctl.org">
							<img src="http://www.wctl.org/wp-content/uploads/2017/01/WCTL-website-logo_varies-2.png" alt="" width="169" height="99"/>
						</a>
										<!-- End logo -->
				</div>
				
			</div>
		
		</div>
		
		<div class="menu-secondary-menu-container"><ul id="second_menu" class="second_nav"><li id="menu-item-7404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="http://www.wctl.org/">Home</a></li>
<li id="menu-item-7352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children arrow"><a href="http://www.wctl.org/on-air/">On-Air</a><ul class="sub-menu">	<li id="menu-item-14842" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://streamdb3web.securenetsystems.net/ce/index.cfm?stationCallSign=WCTL">Recently Played</a></li>
	<li id="menu-item-8592" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.wctl.org/on-air/wake-up-call/">The Wake-Up Call</a></li>
	<li id="menu-item-10971" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.wctl.org/middays/">Middays</a></li>
	<li id="menu-item-8593" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.wctl.org/the-drive-home/">The Drive Home</a></li>
	<li id="menu-item-7358" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.wctl.org/about/meet-our-staff/">Meet Our DJs and Staff</a></li>
	<li id="menu-item-10265" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.wctl.org/behind-the-music/">Behind the Music</a></li>

					</ul></li>
<li id="menu-item-7953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children arrow"><a href="http://www.wctl.org/blog/">Blog</a><ul class="sub-menu">	<li id="menu-item-14845" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.wctl.org/category/blog/devotions-blog/">Devotions</a></li>
	<li id="menu-item-14847" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.wctl.org/category/blog/relationships-blog/">Relationships</a></li>
	<li id="menu-item-14851" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.wctl.org/category/food/">Food</a></li>
	<li id="menu-item-14846" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.wctl.org/category/blog/finances/">Finances</a></li>
	<li id="menu-item-14848" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.wctl.org/category/book-of-the-month/">Book of the month</a></li>

					</ul></li>
<li id="menu-item-7350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children arrow"><a href="http://www.wctl.org/events/">Events</a><ul class="sub-menu">	<li id="menu-item-7425" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://wctl.org/rejoice-refresh-renew-womens-conference/">Women&#8217;s Conference</a></li>
	<li id="menu-item-7426" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.wctl.org/event/family-comedy-night-2/">Family Comedy Night</a></li>
	<li id="menu-item-8590" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.wctl.org/concert-alerts/">Upcoming Concerts</a></li>

					</ul></li>
<li id="menu-item-7384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children arrow"><a href="http://www.wctl.org/community/">Community</a><ul class="sub-menu">	<li id="menu-item-7386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children arrow"><a href="http://wctl.org/calendar/">Calendar</a><ul class="sub-menu">		<li id="menu-item-8598" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.wctl.org/submit-an-event/">Submit an Event</a></li>

					</ul></li>
	<li id="menu-item-15040" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="http://www.wctl.org/request-prayer/">Request Prayer</a></li>
	<li id="menu-item-13017" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.wctl.org/wctl-mailing-list/">Newsletter Sign Up</a></li>
	<li id="menu-item-14889" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="http://www.wctl.org/wctl-2017-high-school-football-broadcast-schedule/">High-School Football Broadcasts</a></li>
	<li id="menu-item-8591" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.wctl.org/delays-and-cancellations/">Delays and Cancellations</a></li>
	<li id="menu-item-13562" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.wctl.org/business-directory/">Business Directory</a></li>
	<li id="menu-item-7385" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.wctl.org/directories/">Church Directory</a></li>

					</ul></li>
<li id="menu-item-14903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children arrow"><a href="https://edenari.denarionline.com/CustomPages/?page=AA75E55D16">Support</a><ul class="sub-menu">	<li id="menu-item-15915" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="http://www.wctl.org/volunteer-for-wctl/">Volunteer For WCTL</a></li>
	<li id="menu-item-14910" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="http://www.wctl.org/?p=9937">Give To The Sharathon</a></li>
	<li id="menu-item-8767" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.wctl.org/wctl-music-store/">WCTL Music Store</a></li>
	<li id="menu-item-7360" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.wctl.org/support/shopwctl/">ShopWCTL</a></li>
	<li id="menu-item-10803" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.wctl.org/wctl-kindle-store-2/">WCTL Kindle Store</a></li>
	<li id="menu-item-8599" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.wctl.org/funding-factory/">Funding Factory</a></li>
	<li id="menu-item-8600" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.wctl.org/goodsearch/">GoodSearch</a></li>
	<li id="menu-item-8601" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.wctl.org/igive/">iGive</a></li>

					</ul></li>
<li id="menu-item-7349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children arrow"><a href="http://www.wctl.org/about/">About</a><ul class="sub-menu">	<li id="menu-item-13600" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.wctl.org/about/contact-us-2/">Contact Us</a></li>
	<li id="menu-item-7357" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.wctl.org/about/history/">History</a></li>
	<li id="menu-item-8586" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.wctl.org/wctls-core-values/">WCTL&#8217;s Core Values</a></li>
	<li id="menu-item-7355" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.wctl.org/about/advertise-on-wctl/">Advertise on WCTL</a></li>
	<li id="menu-item-8588" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.wctl.org/careers-at-wctl/">Careers at WCTL</a></li>
	<li id="menu-item-8589" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.wctl.org/about/contest-terms-and-conditions/">Contest Terms and Conditions</a></li>
	<li id="menu-item-8625" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.wctl.org/eeo/">EEO</a></li>
	<li id="menu-item-9391" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.wctl.org/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-8639" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.wctl.org/for-employees/">For Employees</a></li>

					</ul></li>
<li id="menu-item-7454" class="mpopup menu-item menu-item-type-custom menu-item-object-custom"><a href="http://radio.securenetsystems.net/radio_player_large.cfm?stationCallSign=WCTL">Listen Live</a></li>
<li id="menu-item-14904" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://edenari.denarionline.com/CustomPages/?page=AA75E55D16">Donate</a></li>
</ul></div>		
		<!-- Begin content -->
<div id="content_wrapper">
    <div class="inner">
    	<!-- Begin main content -->
    	<div class="inner_wrapper">
    		    	
    		<div class="sidebar_content">
    												    <div class="post_img main_img" style="width:726px;height:400px">
					        <img src="http://www.wctl.org/wp-content/uploads/2017/07/Bedazzled-July-2017-1-726x400.jpg" alt="" class="entry_post"/>
					    </div>
								    			<div class="post_header_wrapper">
					<h1 class="post_title">
					Bedazzled					</h1>
				</div>
				<div class="post_detail">
			    	July 11, 2017&nbsp;
			    							By&nbsp;<a href="http://www.wctl.org/author/smayle/">Sandy&nbsp;Mayle</a>
								    					        <div class="post_comment_count"><i class="fa fa-comments-o"></i>0</div>
				    				    			    </div>
    			<br class="clear"/><br/>
										<!-- Begin each blog post -->
						<div class="post_wrapper" style="padding-top:0;">
							<div class="post_inner_wrapper">
						    	<div class="post_wrapper_inner">
									<div class="post_inner_wrapper">
								        
										<p>How can astonished lips form words,</p>
<p>bedazzled brain construct coherent thought,</p>
<p>or heart withstand the weight of wonder,</p>
<p>overwhelming Truth:</p>
<p>God lives in me!</p>
<p>God!</p>
<p>In me!</p>
<p>What keeps these molecules intact,</p>
<p>atoms from exploding skyward</p>
<p>like raucous fireworks in jubilee?</p>
<p>How is it that sleep ever comes</p>
<p>while the divine vitality</p>
<p>radiates through inner rooms,</p>
<p>and undiminished resurrection power</p>
<p>rumbles, throbs like idling earthmover?</p>
<p>Look at me!</p>
<p>Inside of what you see,</p>
<p>God houses!</p>
<p>God!</p>
<p>In me!</p>
<p>The mind goes tilt. How can it be? So jaw-dropping and yet, for the Christian, so undeniably true: The Creator, who at Bethlehem became God with us, at Pentecost became God <em>in</em> us.</p>
<p>To the young church Paul wrote about “the glorious riches of this mystery, which is Christ in you, the hope of glory&#8221; (Colossians 1:27) and asked, “Do you not realize that Christ Jesus is in you…?&#8221; (2 Corinthians 13:5). Do <em>I </em>not realize it?</p>
<p>If I could pack the Grand Canyon, Niagara Falls, and the Aurora Borealis inside of me and throw in an exploding supernova for good measure, it wouldn’t begin to compare with God underskin.</p>
<p>I ask myself, “Do I <em>know</em> that I myself am God’s temple and that God’s Spirit lives in me?&#8221; (1 Corinthians 3:16). Not as a theory or a presence but literally a Person! And what is my response? Wonder, astonishment, even bewilderment, yes – but I stretch myself to accept what I can’t get my head around. My inner being might tremble with the awesomeness of it, but I don’t want to just agree with it, or even stand back and ponder it . I want to step out into the reality of it.</p>
<p>Perhaps somewhere ages and ages hence we will look back in wonder at the cracked, broken vessels of clay we once were, all the while walking around with God inside of us! But I don’t want to wait till then to see the mind-blowing wonder of it all. I hunger to, as much as possible, grasp it <em>now</em>, live in the knowledge and mystery and glory and hope and richness of God in me! The privilege of being the home of God.</p>
<p>Only the Holy Spirit can open my mind and heart and spiritual eyes to see Him in me. Can open yours to see God in you. Let’s ask, and keep on asking, until we are bedazzled by the overwhelming truth:</p>
<p>God is in me!</p>
<p>God!</p>
<p>In me!</p>
										<div style="height:15px;"></div>
										
																				
																				
										<br class="clear"/><hr/>
										<h5 class="share_label">
Share On</h5>
<div id="social_share_wrapper">
	<ul>
		<li>
			<a class="facebook_share" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.wctl.org%2Fbedazzled%2F"><i class="fa fa-facebook social_icon"></i></a>
		</li>
		<li>
			<a class="twitter_share" target="_blank" href="https://twitter.com/intent/tweet?original_referer=http%3A%2F%2Fwww.wctl.org%2Fbedazzled%2F&url=http%3A%2F%2Fwww.wctl.org%2Fbedazzled%2F"><i class="fa fa-twitter social_icon"></i></a>
		</li>
		<li>
			<a class="pinterest_share" target="_blank" href="http://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.wctl.org%2Fbedazzled%2F&media=http%3A%2F%2Fwww.wctl.org%2Fwp-includes%2Fimages%2Fmedia%2Fdefault.png"><i class="fa fa-pinterest social_icon"></i></a>
		</li>
		<li>
			<a class="google_share" target="_blank" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.wctl.org%2Fbedazzled%2F"><i class="fa fa-google-plus social_icon"></i></a>
		</li>
		<li>
			<a class="linkedin_share" target="_blank" href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.wctl.org%2Fbedazzled%2F"><i class="fa fa-linkedin social_icon"></i></a>
		</li>
		<li>
			<a class="tumblr_share" target="_blank" href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.wctl.org%2Fbedazzled%2F"><i class="fa fa-tumblr social_icon"></i></a>
		</li>
		<li>
			<a class="email_share" target="_blank" href="mailto:?subject=Bedazzled&amp;body=http%3A%2F%2Fwww.wctl.org%2Fbedazzled%2F"><i class="fa fa-envelope social_icon"></i></a>
		</li>
	</ul>
</div>
<br class="clear"/>
										
									</div>
									
								</div>
								<!-- End each blog post -->
								
																
								<div class="post_wrapper author">
									<div class="author_wrapper_inner">
										<div id="about_the_author">
											<div class="gravatar"><a href="http://www.wctl.org/author/smayle/"></a></div>
											<div class="description author withsidebar">
												<h6><a href="http://www.wctl.org/author/smayle/">Sandy Mayle</a></h6>
												Sandy Mayle and her husband, Dave, live in Summit Township and attend First Alliance Church in Erie. They have three grown sons, two daughters-in-law, and three grandchildren.  Sandy is a freelance writer and has written for Discipleship Journal, War Cry, Pray! Magazine and many other publications. Contact her through her Facebook page - https://www.facebook.com/sandy.mayle.3																							</div>
										</div><br class="clear"/><br/>
									</div>
								</div>
								<br class="clear"/>
								
														</div>
						
						
						<div class="post_wrapper" style="padding-top:0">
							<div class="post_wrapper_inner">
								
																
																
										
								<br class="clear"/>
								 
<div class="comment_inner fullwidth">
			
	  
	
	
		
	<br class="clear"/>
</div>
<br/>
									<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/bedazzled/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.wctl.org/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><textarea id="comment" placeholder="Comment" name="comment"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input placeholder="Name" id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input type="email" placeholder="Email"  id="email" name="email" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input placeholder="Website" id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='16718' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f608bf51a3" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="169"/></p>			</form>
			</div><!-- #respond -->
									
																<br class="clear"/><br/>
							</div>
						</div>
					</div>
				</div>
					<div class="sidebar_wrapper">
						<div class="sidebar">
							
							<div class="content">
							
								<ul class="sidebar_widget">
									<li id="custom_recent_posts-3" class="widget Custom_Recent_Posts"><h2 class="widgettitle">Recent Posts</h2><ul class="posts blog"><li><div class="post_circle_thumb"><a href="http://www.wctl.org/midday-show-notes-711-play-dates-for-grown-ups/"><img src="http://www.wctl.org/wp-content/uploads/2017/07/moritz-schmidt-17467-150x150.jpg" alt="" /></a></div><strong class="title"><a href="http://www.wctl.org/midday-show-notes-711-play-dates-for-grown-ups/">Midday Show Notes 7/11:  "Play Dates" For Grown-Ups</a></strong><span class="post_attribute center">July 11, 2017</span></li><li><div class="post_circle_thumb"><a href="http://www.wctl.org/bedazzled/"><img src="http://www.wctl.org/wp-content/uploads/2017/07/Bedazzled-July-2017-1-150x150.jpg" alt="" /></a></div><strong class="title"><a href="http://www.wctl.org/bedazzled/">Bedazzled</a></strong><span class="post_attribute center">July 11, 2017<div class="post_comment_count"><a href="http://www.wctl.org/bedazzled/" title="Bedazzled"><i class="fa fa-comments-o"></i>0</a></div></span></li><li><div class="post_circle_thumb"><a href="http://www.wctl.org/eya-parenting-ice-cream/"><img src="http://www.wctl.org/wp-content/uploads/2017/07/EYA-150x150.jpg" alt="" /></a></div><strong class="title"><a href="http://www.wctl.org/eya-parenting-ice-cream/">EYA, Parenting, Ice Cream</a></strong><span class="post_attribute center">July 11, 2017</span></li><li><div class="post_circle_thumb"><a href="http://www.wctl.org/midday-show-notes-710-decorating-mistakes-you-could-be-making/"><img src="http://www.wctl.org/wp-content/uploads/2017/07/sophia-baboolal-86214-150x150.jpg" alt="" /></a></div><strong class="title"><a href="http://www.wctl.org/midday-show-notes-710-decorating-mistakes-you-could-be-making/">Midday Show Notes 7/10: Decorating Mistakes You Could Be Making</a></strong><span class="post_attribute center">July 10, 2017</span></li><li><div class="post_circle_thumb"><a href="http://www.wctl.org/serverie-social-media-hackers-ice-cream/"><img src="http://www.wctl.org/wp-content/uploads/2017/07/serve-erie-150x150.jpg" alt="" /></a></div><strong class="title"><a href="http://www.wctl.org/serverie-social-media-hackers-ice-cream/">ServErie, Social Media Hackers, Ice Cream</a></strong><span class="post_attribute center">July 10, 2017</span></li></ul></li>
								</ul>
								
							</div>
						
						</div>
						<br class="clear"/>
					
						<div class="sidebar_bottom"></div>
					</div>
					
				</div>
				<!-- End main content -->
				
				<br class="clear"/>
			</div>
			
		</div>
		<!-- End content -->

		

		    <div class="footer_ads">
	<iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=48&l=ur1&category=patiolawngarden&banner=010RGA89JGSKKGNDF902&f=ifr&linkID=b573556e5a79c5b15d914d67830e4478&t=wctl-20&tracking_id=wctl-20" width="728" height="90" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe>	    </div>
	
    <!-- Begin footer -->
    <div class="footer_wrapper">
    	    <div id="footer">
	    	<ul class="sidebar_widget">
	    		<li id="text-3" class="widget widget_text"><h2 class="widgettitle">Listen Now</h2>
			<div class="textwidget"><ul><li>106.3 FM - Northwestern Pennsylvania & Tri-State Area</li>
<li>105.9 FM - Downtown Erie</li>
<li>99.1 FM - North East</li>
<li>93.1 FM - Girard</li>
<li>Streaming Live at <a href="#">WCTL.org</a></li>
<li>Streaming on your mobile device with the <a href="http://tunein.com/radio/WCTL-1063-s28064/">Tune-In Radio app</a></li></ul></div>
		</li>
<li id="custom_recent_posts-2" class="widget Custom_Recent_Posts"><h2 class="widgettitle">Recent Posts</h2><ul class="posts blog"><li><div class="post_circle_thumb"><a href="http://www.wctl.org/midday-show-notes-711-play-dates-for-grown-ups/"><img src="http://www.wctl.org/wp-content/uploads/2017/07/moritz-schmidt-17467-150x150.jpg" alt="" /></a></div><strong class="title"><a href="http://www.wctl.org/midday-show-notes-711-play-dates-for-grown-ups/">Midday Show Notes 7/11:  "Play Dates" For Grown-Ups</a></strong><span class="post_attribute center">July 11, 2017</span></li><li><div class="post_circle_thumb"><a href="http://www.wctl.org/bedazzled/"><img src="http://www.wctl.org/wp-content/uploads/2017/07/Bedazzled-July-2017-1-150x150.jpg" alt="" /></a></div><strong class="title"><a href="http://www.wctl.org/bedazzled/">Bedazzled</a></strong><span class="post_attribute center">July 11, 2017<div class="post_comment_count"><a href="http://www.wctl.org/bedazzled/" title="Bedazzled"><i class="fa fa-comments-o"></i>0</a></div></span></li><li><div class="post_circle_thumb"><a href="http://www.wctl.org/eya-parenting-ice-cream/"><img src="http://www.wctl.org/wp-content/uploads/2017/07/EYA-150x150.jpg" alt="" /></a></div><strong class="title"><a href="http://www.wctl.org/eya-parenting-ice-cream/">EYA, Parenting, Ice Cream</a></strong><span class="post_attribute center">July 11, 2017</span></li></ul></li>
<li id="tribe-events-list-widget-2" class="widget tribe-events-list-widget"><h2 class="widgettitle">Upcoming Events</h2>

	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-16402 tribe-clearfix tribe-events-venue-16404 tribe-events-organizer-16405">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://www.wctl.org/event/vbs-ocean-commotion/" rel="bookmark">VBS: Ocean Commotion</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">July 9</span> - <span class="tribe-event-date-end">July 13</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-16067 tribe-clearfix tribe-events-venue-16066">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://www.wctl.org/event/great-adventure-day-camp-2/" rel="bookmark">Great Adventure Day Camp</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">July 10</span> - <span class="tribe-event-date-end">July 14</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-16594 tribe-clearfix tribe-events-category-community-events tribe-events-venue-16596 tribe-events-organizer-16598">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://www.wctl.org/event/the-awakening-2017/" rel="bookmark">The Awakening 2017</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">July 12</span> - <span class="tribe-event-date-end">July 14</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="http://www.wctl.org/calendar/" rel="bookmark">View All Events</a>
	</p>

</li>
<script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"VBS: Ocean Commotion","description":"&lt;p&gt;Event Location: Taylor Stand Bible Church, 20570 Taylor Stand Road, Centerville, Pa 16404 Event Date: Sun July 9- Thurs July 13 Event Time: 5:30 pm - 8 pm Trust the Lord and GET ON BOARD! For kids &amp; teens ages 4 and up Snacks, crafts, prizes, music and lessons provided, parents program to follow directly &lt;/p&gt;\\n","url":"http://www.wctl.org/event/vbs-ocean-commotion/","startDate":"2017-07-09T04:00:00+00:00","endDate":"2017-07-14T03:59:59+00:00","location":{"@type":"Place","name":"Taylor Stand Bible Church","description":"","url":"http://www.wctl.org/venue/taylor-stand-bible-church/","address":{"streetAddress":"20570 Taylor Stand Road","addressLocality":"Centerville","addressRegion":"PA","postalCode":"16404","addressCountry":"United States"},"telephone":"(814) 694-2245","sameAs":""},"organizer":{"@type":"Person","name":"Pastor Raymond Fate","description":"","url":"http://www.wctl.org/organizer/pastor-raymond-fate/","telephone":"(814) 694-2245","email":"","sameAs":""}},{"@context":"http://schema.org","@type":"Event","name":"Great Adventure Day Camp","description":"&lt;p&gt;Event Location: Mystic Mountain Training Center 14520 Mystic Rd. Cambridge Springs PA 16403 Event Date:\u00a07/10-7/14 Event Time: 8:30 AM to 4:00 PM Mystic Mountain Training Center is a faith-based summer day camp that is dedicated to giving your kids the time of their life. Mystic Mountain has two programs Young Explorers for campers 5-7, where &lt;/p&gt;\\n","url":"http://www.wctl.org/event/great-adventure-day-camp-2/","startDate":"2017-07-10T04:00:00+00:00","endDate":"2017-07-15T03:59:59+00:00","location":{"@type":"Place","name":"Mystic Mountain Training Center","description":"","url":"http://www.wctl.org/venue/mystic-mountain-training-center/","address":{"streetAddress":"14520 Mystic Rd.","addressLocality":"Cambridge Springs","addressRegion":"PA","postalCode":"16403","addressCountry":"United States"},"telephone":"","sameAs":""},"offers":{"@type":"Offer","price":"219","url":"http://www.wctl.org/event/great-adventure-day-camp-2/"}},{"@context":"http://schema.org","@type":"Event","name":"The Awakening 2017","description":"&lt;p&gt;Where: Albion Boro Park When: July 12th to 14th - 6-9 PM each night This is a 3-day event is geared to teens, but all ages are welcome. Free admission, free food, a rock concert by the band Still Waiting, with a 27\\' inflatable water slide, battle balls, cornhole, water balloon battles, human foosball, slip-n-slide &lt;/p&gt;\\n","url":"http://www.wctl.org/event/the-awakening-2017/","startDate":"2017-07-12T04:00:00+00:00","endDate":"2017-07-15T03:59:59+00:00","location":{"@type":"Place","name":"Albion Boro Park","description":"","url":"http://www.wctl.org/venue/albion-boro-park/","address":{"addressLocality":"Albion"},"telephone":"","sameAs":""},"organizer":{"@type":"Person","name":"Lee Alexander","description":"","url":"http://www.wctl.org/organizer/lee-alexander/","telephone":"814-882-1651","email":"&#108;&#101;e&#64;albion&#97;&#103;&#46;o&#114;&#103;","sameAs":""},"offers":{"@type":"Offer","price":"0","url":"http://www.wctl.org/event/the-awakening-2017/"}}]
</script>	    	</ul>
	    	<br class="clear"/>
	    </div>
	    
    <div id="copyright">
    	<div class="standard_wrapper wide">
    		<div id="copyright_left">
    	    Copyright Inspiration Time, Inc. All Rights Reserved • Website by <a href="http://nataliemedia.com" target="new">NatalieMedia</a><br />

WCTL | 10912 Peach St. |  Waterford, PA 16441 | 814.796.6000  or 1.800.282.9285 (WCTL)    		</div>
    		<a id="toTop">Back to top<i class="fa fa-angle-up"></i></a>
    		    	</div>
    </div>
    
    </div>
    <!-- End footer -->

</div>
<!-- End template wrapper -->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
 
  ga('create', 'UA-36310398-1', 'auto');
  ga('send', 'pageview');
 
</script>

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='http://www.wctl.org/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='http://www.wctl.org/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wctl.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.wctl.org/wp-content/themes/rigel/js/hint.js?ver=1.2.19'></script>
<script type='text/javascript' src='http://www.wctl.org/wp-content/themes/rigel/js/jquery.tipsy.js?ver=1.2.19'></script>
<script type='text/javascript' src='http://www.wctl.org/wp-content/themes/rigel/js/jquery.easing.js?ver=1.2.19'></script>
<script type='text/javascript' src='http://www.wctl.org/wp-content/themes/rigel/js/browser.js?ver=1.2.19'></script>
<script type='text/javascript' src='http://www.wctl.org/wp-content/themes/rigel/js/flexslider/jquery.flexslider-min.js?ver=1.2.19'></script>
<script type='text/javascript' src='http://www.wctl.org/wp-content/themes/rigel/js/waypoints.min.js?ver=1.2.19'></script>
<script type='text/javascript' src='http://www.wctl.org/wp-content/themes/rigel/js/mediaelement/mediaelement-and-player.min.js?ver=1.2.19'></script>
<script type='text/javascript' src='http://www.wctl.org/wp-content/themes/rigel/js/jquery.swipebox.min.js?ver=1.2.19'></script>
<script type='text/javascript' src='http://www.wctl.org/wp-content/themes/rigel/js/jquery.circliful.min.js?ver=1.2.19'></script>
<script type='text/javascript' src='http://www.wctl.org/wp-content/themes/rigel/js/jquery.smarticker.min.js?ver=1.2.19'></script>
<script type='text/javascript' src='http://www.wctl.org/wp-content/themes/rigel/js/custom.js?ver=1.2.19'></script>
<script type='text/javascript' src='http://www.wctl.org/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style></body>
</html>
